Trezz Tjahpathi berbakti untuk negeri

Selamat datang di blog saya....semoga kita bisa berbagi untuk sesama...

Rabu, 26 Februari 2014

Shortcut Di Microsoft Office

Bagi adik-adik yang mau belajar ilmu dasar dari microsof offics word, microsof offics excel dan microsof offics Powerpoin sekarang tidak perlu lagi mengeluarkan biaya atau repot-repot untuk belajar pada guru les atau yang bagi yang akan melakukan pengeditan makalah dan diskripsi ilmu dasar ini sangat membantu. Baiklah untuk lebih jelasnya pelajari dibawah ini. Microsoft Office Word Microsoft Office Wordmerupakan sebuah program aplikasi pengolah kata (Word Processor) buatan Microsoft Corporation.Microsoft Office biasanya digunakan untuk membuat laporan, membuat dokumen berbentuk surat, membuat label surat, membuat tabel pada dokumen, dan masih banyak lagi dokumen – dokumen lain yang bisa dibuat dengan menggunakan Microsoft Word.Microsoft Word dalam pengoperasiannya memiliki fungsi kontrol untuk memudahkan penggunanya dalam pengoperasian. Tombol-tombol shortcut sangat membantu karena lebih praktis dan cepat, jadi tidak perlu lagi susah-susah meng-klik menu yang notabene membuang waktu. Berikut fungsi Control dan Alt padaMicrosoft Office Word : Fungsi CTRL pada keyboard Ctrl+A : Berfungsi untuk mengeblok seluruh teks yang ada di naskah Ctrl+B : Berfungsi untuk menebalkan teks yang sudah diblok. Contohnya seperti ini / BOLD Ctrl+C : Kedua tombol ini adalah shortcut untuk mengcopy teks Ctrl+D : Shortcut ini berfungsi untuk membuka menu atau kotak dialog font Ctrl+E : Kedua tombol ini untuk membuat teks rata tengah Ctrl+F : Shortcut untuk jalan pintas atau membuka menu Find and Replace bagian Find dengan cepat Ctrl+G : Shortcut untuk jalan pintas atau membuka menu Find and Replace bagian Go To dengan cepat Ctrl+H : Shortcut untuk jalan pintas atau membuka menu Find and Replace bagian Replace dengan cepat Ctrl+I : Berfungsi mengubah teks menjadi cetak miring atau Italic dengan cepat Ctrl+J : Berfungsi mengubah teks yang diblok menjadi rata kanan-kiri Ctrl+K : Kedua tombol ini merupakan jalan pintas untuk menuju menuju Insert Hyperlink Ctrl+L : Berfungsi untuk mengubah teks yang diblok menjadi rata kiri Ctrl+M : Melalui kedua tombol ini,anda dapat menggeser First Line Indent dan Left Tab pada mistar dokumen Ctrl+N : Berfungsi sebagai jalan pintas membuka lembar dokumen baru Ctrl+O : Merupakan cara untuk membuka kotak dialog Open Ctrl+P : Merupakan cara mudah untuk membuka kotak dialog Print Ctrl+Q : Kedua tombol ini berfungsi untuk menghilangkan nomor urut Ctrl+R : Berfungsi untuk membuat teks menjadi rata kanan Ctrl+S : Merupakan Cara singkat untuk menyimpan dokumen Ctrl+T : Berfungsi untuk menggeser left tab pada mistar dokumen Ctrl+U : Berfungsi untuk menggarisbawahi teks yang diblok Ctrl+V : Untuk menampilkan teks yang sudah dicopy (Ctrl+C) atau Cut (Ctrl+X) Ctrl+W : Berfungsi untuk Save and Quit dari program microsoft word Ctrl+X : Berfungsi adalah untuk Cut sebuah teks yang telah diblok Ctrl+Y : Berfungsi untuk mengulang atau meneruskan aktivitas yang telah dibatalkan (redo) Ctrl+Z : Berfungsi untuk membatalkan aktivitas terakhir (undo) Ctrl + [ = Berfungsi untuk memperkecil ukuran huruf / nomor , caranya Blok dulu tulisan yang akan diperkecil. Ctrl + ] = Berfungsiuntuk memperbesar ukuran huruf / nomor , caranya Blok dulu tulisan yang akan diperbesar. CTRL+SHIFT+T : Berfungsi untuk mengurangi jarak indent menggantung CTRL+Q : Berfungsi untuk menghilangkan semua format yang telah dilakukan sehingga menjadi biasa / tanpa pemformatan CTRL+SHIFT+S : Berfungsi untuk mengubah style teks CTRL+SHIFT+N : Berfungsi untuk menggunakan style Normal CTRL+SHIFT+M : berfungsi untuk menggeser kekanan style teks(tab) CTRL+SHIFT+L : Berfungsi untuk menggunakan style List / daftar CTRL+F9 : Berfungsi untuk memasukkan field kosong CTRL+SHIFT+F7: Berfungsi untuk mengupdate informasi-informasi yang saling berkaitan di dalam dokumen sumber sebuah mail merge CTRL+SHIFT+F9 : Berfungsi untuk menghilangkan hubungan sebuah link CTRL+F11 : Berfungsi untuk mengunci field CTRL+SHIFT+F11: Berfungsi untuk membuka /menghilangkan kunci field yang terkunci CTRL+ALT+ F : Berfungsi untuk membuat fotnot (catatan kaki) Fungsi Tombol ALT Untuk tombol ALT tidklah terlalu rumit karena kita bisa mengetahui fungsinya dengan melakukan pres pada tombol tapi untuk jelasnya baca di bawah ini ALT+WS : Berfungsi untuk membagi kolom halaman ALT+OT : Berfungsi untuk memberi tab garis ALT+ OP : Berfungsi untuk mengatur margin ALT+ON : berfungsi untuk memberi nomor atu imbol tab ALT+SHIFT+K : Berfungsi untuk menampilkan sebuah mail merge ALT+SHIFT+N : Berfungsi untuk menggabungkan dokumen ALT+SHIFT+E : Berfungsi untuk mengedit data dokumen mail merge ALT+SHIFT+F : Berfungsi untuk memasukkan sebuah field mail merge ALT+SHIFT+D : Berfungsi untuk memasukkan field tanggal (Date) ALT+CTRL+L :Berfungsi untuk memasukkan field daftar (List) ALT+SHIFT+P : Berfungsi untuk memasukkan field nomor halaman ALT+SHIFT+T : Berfungsi untuk memasukkan field waktu (jam / Time) ALT+CTRL+2 : Berfungsi untuk menggunakan style Heading 2 ALT+CTRL+3 : Berfungsi untuk menggunakan style Heading 3 ALT+CTRL+1 : Berfungsi untuk menggunakan style Heading 1 ALT+CTRL+K :Berfungsi untuk memulai AutoFormat Fungsi Icon Microsoft Word New: membuat dokumen baru. Open: membuka file yang sudah tersimpan. save: menyimpan dokumen sementara. Permission: Menentukan izin akses dokumen. email: kirim email. print: print dokumen. print priview: melihat tampilan asli dokumen sebelum di cetak ke printer. Spelling and Grammar : Mengoreksi naskah dalam bahasa inggris Research : Melakukan pencarian dokumen dalam suatu file cut: memotong obyek. Dan bisa di pastekan kembali pada tempat lain copy: menduplikat obyek. paste: menempelkan dokumen. format painter: Memformat naskah dengan fasilitas Painter. Undo Typing : Membatalkan perintah yang sudah dilakukan. Can’t Redo : Membatalkan Perintah yang sudah dibatalkan. insert hyperlink: menyisipkan link url web/blog. Menampilkan menu Tabel dan Border. insert tabel: menyisipkan table. Insert Ms Excel : Menampilkan lembar kerja Microsoft Excel. Columns : Membagi lembar kerja menjadi beberapa kolom. Drawing : Menampilkan menu Drawing documen map: - Show/hide : Menampilkan atau menyembunyikan karakter yang tersembunyi. Zoom : Memperbesar/memperkecil Lembar Kerja. Help : Menampilkan Bantuan. Read : Membaca dokument halaman per halaman. Styles and Formating : Memformat huruf. Style : Jenis jenis huruf. Font : Merubah Jenis-jenis Huruf. Font Size : Ukuran huruf. Bold : Menebalkan huruf teks. Italic : Membuat Teks menjadi miring. Underline : Menggaris bawahi Teks. Align Left : Perataan Kiri. Center : Perataan tengah. Align Right : Perataan kanan . Justify : Perataan kiri-kanan. Line Spacing : Mengatur spasi dalam pengetikan. Numbering : Memberi nomor secara berurutan setiap baris. Bullets : Memberi simbol tertentu yang hampir sama dengan nomor paragraph. Decrease Indent : Menggeser Indentasi ke kiri. Increaase Indent : Menggeser indentasi ke kanan. Outside Border : Membuat border pada teks. Highlight : Memberi warna arsiran pada teks. Font Colour : Mengatur Warna teks. Draw: untuk menggunakan tool-tool drawing. select objek: menyeleksi obyek. autoshape: membuat shape/ garis dan bangun. line: membuat garis. arrow: membuat garis panah. rectangle: membuat persegi oval: membuat lingkaran. text box: membuat kotak teks. insert wordart: membuat seni tulisan/ kata. insert diagram or organization vhart: membuat diagram/ bagan. insert clipart: menyisipkan gambar yang sudah disediakan Microsoft word. insert picture: menyisipkan gambar dari file. fill color: mengisi warna dasar. line color: mengisi warna garis. font color: mengisi warna font. line style: memilih type garis dash style: Merubah garis dalam bentuk titik-titik / garis putus-putus. arrow style: marubah jenis garis. shadow style: merubah jenis bayangan. 3-D style: merubah jenis efek 3 dimensi. Icon Perintah pada Group Table of Contens Table of Contens digunakan untuk pengelolaan daftar isi.otomatis pada sebuah halaman dokumen. Add Text digunakan untuk mengelola paragraf yang terpilih dengan kaitannya sebagai entri dalam daftar isi yang sudah dibuat. Update Table digunakan untuk memperbarui daftar isi. Insert Footnote digunakan untuk menyisipkan catatan kaki (rujukan yang berada di bagian bawah halaman atau footer). Endnote digunakan untuk menyisipkan catatan di akhir bab. Next Footnote berfungsi untuk memantau footnote dan endnote. Icon ini memiliki down arrow. Bila diklik, akan muncul flyout yang berisi menu seputar pemantauan footnote dan end note yang terdapat di seluruh file dokumen aktif. Next Footnote berfungsi untuk memantau footnote dan endnote. Icon ini memiliki down arrow. Bila diklik, akan muncul flyout yang berisi menu seputar pemantauan footnote dan end note yang terdapat di seluruh file dokumen aktif. Show Notes digunakan untuk memperlihatkan lokasi catatan, baik footnote maupun endnote Icon Perintah pada Group Citation & Bibliography 1. Insert Citation digunakan untuk menyisipkan kutipan langsung pada daerah kursor aktif. Dengan icon ini, Anda tidak melakukan pemformatan secara tradisional. Tentukan letak kursor, klik icon ini, Anda akan dihadapkan pada sejumlah opsi untuk keperluan menyisipkan kutipan. 2. icon Manage Sources digunakan untuk mengelola seluruh sumber kutipan yang mungkin sudah disisipkan di semua segmen file dokumen. Klik icon ini, Anda akan dibawa untuk berkonsentrasi dengan pengaturan semua sumber kutipan yang disisipkan tersebut. 3. Style berfungsi untuk memilih bentuk bibliography yang diinginkan. 4. Bibliography digunakan untuk menyisipkan daftar pustaka ke dalam file dokumen aktif. Pengertian Microsoft excel adalah Program aplikasi pada Microsoft Office yang digunakan dalam pengolahan angka (Aritmatika). Program ini sering digunakan oleh para akutan untuk menuliskan atau mencatat pengeluaran dan pemasukan didalam perusahaan atau suatu lembaga maupun instansi-instansi kecil. Microsoft Excel juga sering digunakan oleh ibu rumah tangga untuk menulis atau mencatat keuangan dalam rumah tangga sepertihalnya pengeluaran atau pemasukan dalam tiap bulan atau minggu. Microsoft Excel adalah program kedua yang mandasar dalam suatu computer setelah Microsoft Word, keduanya saling berkaitan dalam kehidupan sehari-hari. Banyak para akutan yang mengerti dan bisa mengoprasikan program ini tapi bukan hanya seorang akuntan saja yang bisa anak smp pun juga bisa mengoprasikan program ini, karena dibangku smp kita telah mempelajari tentang Microsoft Excel.Microsoft Excel sangat berguna untuk masalah-masalah keuangan bahkan utang piutang pun juga bisa dicatat dalam program ini. Para ahli computer menciptakannya untuk mempermudah kita dalam keuangan dalam kehidupan kita. Didalam program ini kita dapat membuat grafik menggunakan program Microsoft Excel. Dengan cara menggunakan bantuan tombol Toolbar Chart Wizard. Kita dapat memilih grafik dengan bentuk yang kita inginkan, seperti bentuk lingkaran, garis, kolom, area, radar, dan scatter. Kita dapat memilihnya dengan cara mengklik Tab Custom Types.Didalam program ini kita juga dapat menggunakan Wordart semacam bentuk huruf atau model huruf yang merupakan variasi teks dan juga toolbar drawing yang digunakan untuk membuat garis, kotak, dan lingkaran. Kita dapat menggunakannya dengan cara mengklik insert, pilih picture setelah itu klik Wordart maka akan tampil variasi huruf yang menarik. Microsoft Excel memiliki fasilitas yang sangat modern yaitu pengurutan data secara otomatis. Cara pengurutannya juga dapat dibedakan menjadi 2 yaitu : 1. Ascending atau pengurutan mulai data yang terkecil sampai terbesar. 2. Descending atau pengurutan dari yang besar ke yang kecil. Gambar Komputer PC-IBM Compatible Microsoft EXCEL adalah salah satu program spreadsheet yang paling banyak digunakan dalam komputer pribadi di seluruh dunia. Dalam perkembangannya Microsoft Excel dibuat dalam berbagai jenis platform, semula dalam versi DOS, kini juga ada dalam versi Windows, versi OS/2, versi MacOS dan versi Windows NT. Program Microsoft Excel seperti program jenis spreadsheet pada umumnya, digunakan untuk segala sesuatu yang berhubungan dengan tabel, angka-angka dan grafik. Misalnya untuk membuat tabel daftar nama siswa berikut nilai ulangannya, rata-rata nilainya serta grafik nilai siswa. Dalam aplikasi perkantoran misalnya untuk membuat tabel daftar karyawan berikut posisi jabatan masing-masing karyawan dan besarnya gaji serta tunjangannya, dan masih banyak lagi lainnya Tampilan Menu Excel Elemen-elemen Excel yang perlu Anda ketahui adalah : Title Bar, letaknya paling atas, berisi judul program dan nama file yang dibuka. Pada Gambar 3 ditampilkan nama program yang digunakan yaitu Microsoft Excel dan nama file yaitu Book 1 yang terdiri atas : 1. Lajur Menu, berisikan menu-menu Excel seperti File, Edit, View, Insert, Format, Tools, Data, Help 2. Standard Toolbar, berisikan icon-icon standard Excel untuk file baru, membuka, menyimpan, mencetak, menghapus dan memindahkan, mencopy dll. 3. Format Toolbar, berisikan icon-icon yang mengubah tampilan format data, seperti tampilan jenis huruf (Arial), ukuran/size huruf (10) cetak tebal (B), miring (I), garis bawah (U), lambang keuangan ($), prosentase (%), menambah atau mengurangi tampilan desimal dll (Perhatikan Gambar 3 dibawah ini). 4. Lajur Rumus, terdiri atas dua bagian yaitu yang disebelah kiri menginformasikan sel yang aktif (pada Gambar 3 dibawah berikut ini tertulis B3), sementara di sebelah kanannya, menampilkan isi pada sel yang aktif tersebut. Karena isi data pada contoh gambar ini kosong (tidak ada) maka pada lajur rumus juga ditampilkan kosong. 5. Area lembar kerja (worksheet) adalah bidang dimana kita menuliskan input dan sekaligus melihat outputnya. Area ini terdiri atas beberapa kolom yang ditandai dengan huruf A, B, C dan seterusnya, lalu beberapa baris yang ditandai dengan angka 1, 2, 3 dan seterusnya. Perpotongan antara kolom dan baris disebut juga sel. Dalm contoh diatas, sel yang aktif adalah sel B3 artinya terletak diperpotongan antara kolom B dan baris ke-3. Pada bagian pojok kiri bawah terdapat nama dari setiap worksheet (perhatikan gambar dibawah, lembar kerja yang aktif dalam Gambar 3 namanya Sheet1). Nama ini bisa diganti. Caranya arahkan pointer mouse ke nama worksheet, lalu click tombol kanan mouse Anda lalu pilih Rename. Setelah itu ketikkan nama worksheet yang Anda inginkan 6. Lajur Status Indikator Indikator/Penunjuk Status Penunjuk status terdapat di bagian bawah dari lembar kerja (worksheet). Dalam penunjuk status ini terdapat informasi mengenai keterangan perintah yang Anda sorot dari menu. Jika tidak ada perintah, maka akan ditampilkan status Ready (lihat dipojok kiri bawah) yang artinya Excel siap menerima perintah. Status indikator muncul saat Anda menekan tombol-tombol tertentu atau pada saat Microsoft Excel melaksanakan sejumlah perintah tertentu. Berikut beberapa contohnya : 1. EXT Anda menekan tombol F8 untuk menambahkan seleksi ke sel lain 2. CAP Anda menekan tombol Caps Lock untuk memasukan data label dengan huruf besar semua. 3. OVR Anda menekan tombol Ins pada saat mengedit data yang mengakibatkan data yang Anda ketik akan meniban data sebelumnya. (OVR = Overstrike) NUM Anda menekan tombol Num Lock untuk pengetikkan angka dengan menggunakan numeric keypad (area sebelah kanan dari keyboard Anda). 4. SCR Anda menekan tombol Scroll Lock untuk menggulung layar Ukurannya Lembar kerja (worksheet) terdiri atas beberapa kolom dan baris. Seluruhnya ada 256 kolom yang ditandai dengan huruf A,B,C,….Z dilanjutkan AA, AB, AC…AZ, lalu BA, BB…. lalu CA, CB … begitu seterusnya hingga IA, IB, IC ..s/d…IV. Sedangkan jumlah baris sebanyak 16384 baris ditandai dengan angka dari 1,2,3,4 ….dst. hingga angka 16384. Pengertian Sel, Penunjuk sel (Pointer), Range sel adalah perpotongan antara baris dan kolom. Sel dinamakan berdasarkan lokasi atau koordinatnya. Misalkan sel C10 adalah perpotongan antara kolom C dan baris ke-10. Sel Aktif adalah sebuah sel yang Anda gunakan saat itu. Perbedaan antara sel aktif dengan sel-sel lainnya ialah, pada sel aktif Anda dapat melakukan sejumlah aktifitas, sementara pada sel-sel lainnya tidak bisa. Untuk mengaktifkan sel lain sebagai sel aktif, Anda harus memindahkan dan meng-klik pointer ke suatu sel tertentu. Dalam suatu lembar kerja hanya ada satu sel saja yang berfungsi sebagai sel aktif. Lokasi sel yang aktif ditampilkan dalam lajur rumus . Penunjuk berfungsi sebagai Pointer. Sel yang ditunjuk atau disorot oleh pointer disebut sebagai sel aktif. Sel aktif ditandai dengan kotak empat persegipanjang. Dalam gambar 3 di atas, sel yang aktif adalah B3. Posisi sel B3 tertulis pada kotak lokasi sel (perhatikan : letaknya di depan lajur rumus). Worksheet Area adalah tempat yang menampilkan lokasi sel atau range yang aktif. Menjelaskan Fungsi Menu dan Ikon Pada Program Microsoft Excel Program pengolah kata Microsoft Excel memiliki sembilan menu yang terdapat bar atau baris menu. Kesembilan menu itu: File, Edit, View, Insert, Format, Tools, Data, Window, dan Help. Masing-masing menu memiliki submenu perintah yang masing-masing sub perintah tersebut memiliki fungsi tersendiri yaitu antara lain: 1. MENU FILE 1) New : Perintah untuk membuat lembar kerja baru 2) Open : Perintah untuk membuka dokumen 3) Close : Perintah untuk menutup jendela workbook 4) Save : Perintah untuk menyimpan data 5) Save As : Perintah untuk menyimpan data yang belum memiliki nama 6) Save As Web Page : Perintah untuk menyimpan kedalam halaman web 7) Save Workspace : Perintah untuk menyimpan sebagai file workspace 8) File Search : Perintah untuk mencari file workbook 9) Permission : Perintah untuk melihat apa yang akan disetting dalam halaman pengelolahan data tersebut 10) Web Page Preview : Perintah untuk melihat lembar kerja yang akan dicetak 11) Page Setup : Perintah untuk mengatur setting halaman 12) Print Area : Perintah untuk menentukan lembar kerja yang akan dicetak 13) Print Preview : Perintah untuk melihat lembar kerja yang akan dicetak 14) Print : Perintah untuk mencetak data 15) Send To : Perintah untuk mengirimkan file 16) Properties : Perintah untuk Membuat ringkasan file yang aktif 17) Exit : Perintah untuk menutup program Microsoft Excel 2. MENU EDIT 1) Undo : Perintah untuk membatalkan perintah terakhir 2) Redo : Perintah untuk membatalkan perintah Undo 3) Cut : Perintah untuk memotong naskah 4) Copy : Perintah untuk membuat duplikat naskah 5) Office Clipboard : Perintah untuk menampilkan jendela Cilpboard 6) Paste : Perintah untuk pasangan Cut dan Copy 7) Paste Spesial : Perintah untuk membantu perintah Copy dan Cut 8) Paste as Hyperlink : Perintah untuk membantu perintah Copy dan Cut dengan Hyperlink 9) Fill : Perintah untuk mengisi data pada sel dan range pada lembar kerja 10) Clear : Perintah untuk menghapus data 11) Delete : Perintah untuk menghapus dan memindahkan data 12) Delete Sheet : Perintah untuk menghapus sheet 13) Move or Copy Sheet : Perintah untuk memindahkan dan menyalin sheet pada lembar kerja 14) Find : Perintah untuk mencari data 15) Replace : Perintah untuk mengganti data 16) Go To : Perintah untuk memindahkan sel yang aktif ke sel yang lain 3. MENU VIEW 1) Normal : Perintah untuk menampilkan lembar kerja pada posisi normal 2) Page Break Preview : Perintah untuk melihat hasil pemotongan halaman lembar kerja 3) Task Pane : Perintah untuk membuka tampilan perintah 4) Toolbars : Perintah untuk menampilkan toolbar 5) Formula Bar : Perintah untuk memunculkan baris rumus 6) Status Bar : Perintah untuk memunculkan status bar 7) Header and Footer : Perintah untuk membuat header dan footer 8) Comments : Perintah untuk memunculkan toolbar comment dan reviewing lembar kerja 9) Custom Views : Perintah untuk menyimpan area cetak pada workbook 10) Full Screen : Perintah untuk menampilkan layer secara penuh 11) Zoom : Perintah untuk mengganti ukuran lembar kerja 4. MENU INSERT 1) Cell : Perintah untuk menyisipkan sel 2) Rows : Perintah untuk menambah beris sel 3) Columns : Perintah untuk menambah kolom 4) Worksheet : Perintah untuk menyisipkan lembar kerja 5) Chart : Perintah untuk membuat grafik 6) Symbol : Perintah untuk menyisipkan symbol 7) Page Break : Perintah untuk membuat halaman yang terpotong 8) Function : Perintah untuk memasukkan rumus fungsi logika 9) Name : Perintah untuk memberi nama range data 10) Comment : Perintah untuk memberi catatan pada lembar kerja 11) Picture : Perintah untuk menyisipkan gambar 12) Diagram : Perintah untuk membuat diagram 13) Object : Perintah untuk memasukkan gambar 14) Hyperlink : Perintah untuk menghubungkan berkas dengan file 5. MENU FORMAT 1) Cell : Perintah untuk membuat format sel 2) Low : Perintah untuk mengatur tinggi baris 3) Column : Perintah untuk mengatur lembar kolom 4) Sheet : Perintah untuk memformat sheet 5) Auto Format : Perintah untuk membuat format table 6) Conditional Formating : Perintah untuk memformat nilai data sel 7) Style : Perintah untuk mengubah data pada lembar kerja 6. MENU TOOLS 1) Spelling : Perintah untuk memeriksa data 2) Research : Perintah untuk mencari file 3) Error Cheking : Perintah untuk mengecek kesalahan 4) Track Changes : Perintah untuk melihat pengubahan oleh orang lain 5) Compare and Merge Workbooks : Perintah untuk menggabungkan beberapa workbook 6) Protection : Perintah untuk mengamankan data 7) Online Colaboration : Perintah untuk menyusun pertemuan beserta penjadwalannya 8) Goal Seek : Perintah untuk mengubah nilai rumus 9) Scenarios : Perintah untuk membuat ringkasan pada Microsoft Excel 10) Formula Auditing : Perintah untuk meletakkan rumus dengan menggunakan nilai pada sel aktif, mengatur sel dan meletakkan data ke rumus 11) Makro : Perintah untuk menjalankan program makro 12) Add-Ins : Perintah untuk mengaktifkan atau non aktifkan add – ins 13) Auto Correct Option : Perintah untuk menampilkan perintah auto corret 14) Custommize : Perintah untuk mengatur toolbars 15) Options : Perintah untuk membuka menu dan tabulasi 7. MENU DATA 1) Short : Perintah untuk mengurutksn data 2) Filter : Perintah untuk memfilter data 3) Form ; Perintah untuk menambah atau mengurangi data 4) Subtotal ; Perintah untuk menghitung sub total 5) Validation ; Perintah untuk membatasi jenis data yang dimasukkan 6) Table ; Perintah untuk membuat table 7) Text to Columns ; Perintah untuk membuat naskah text menjadi berkolom 8) Consolidate ; Perintah untuk mengkonsolidasi data 9) Group and Outline ; Perintah untuk menggabungkan data 10) Pivot Tabel and Pivot Chart Report ; Perintah untuk membuat table dan grafik pivot 11) Import External Data ; Perintah untuk mengimpor data luar 12) Refresh Data ; Perintah untuk menyegarkan kembali data dari luar 8. MENU WINDOW 1) New Window : Perintah untuk menampilkan lembar kerja yang di edit 2) Arrange : Perintah untuk mengatur jendela 3) Unhide : Perintah untuk menampilkan kembali workbook yang di hidden 4) Split ; Perintah untuk membagi lembar kerja 5) Freeze Panes ; Perintah untuk membuat supaya sel dibawah dapat terlibat 9. MENU HELP 1) Microsoft Excel Help : Perintah untuk menampilkan office assistant 2) Show the Office Assistant : Perintah untuk melihat keterangan dari topic yang dipilih 3) Microsoft Excel Online : Perintah untuk online 4) Contact Us ; Perintah untuk bantuan pada Microsoft 5) Check for Updates ; Perintah untuk mengupdate 6) Detect and Repair ; Perintah untuk mendeteksi dan memperbaiki Microsoft Excel 7) About Microsoft Office Excel : Perintah untuk melihat penjelasan tentang Excel Microsoft Excel Shortcut Keys Sama seperti pada program Microsoft Office lainnya, pada Microsoft Excel pun apabila kita ingin supaya lebih cepat dalam menyelesaikan suatu pekerjaan/ pengetikan/ entri data, pada perintah-perintah tertentu akan lebih cepat kalau menggunakan shortcut key (jalan pintas), atau bagi anda yang biasa bekerja lebih banyak menggunakan keyboard. Berikut adalah daftar shortcut key untuk Ms Excel : No Shortcut Deskripsi 1 Ctrl + A Memiilih / menyeleksi seluruh isi dari worksheet (select all) 2 Ctrl + B Membuat Bold area / sel yang diseleksi 3 Ctrl + I Membuat italic area / sel yang diseleksi 4 Ctrl + K Menyisipkan link. 5 Ctrl + U Membuat garis bawah area / sel yang diseleksi 6 Ctrl + P Menampilkan kotak dialog print untuk memulai mencetak. 7 Ctrl + Z Membatalkan langkah/tindakan terakhir. 8 F2 Edit sel yang dipilih 9 F5 Menuju ke sel tertentu. Sebagai contoh, E7. 10 Shift + F5 Memunculkan kotak pencarian 11 F7 Memeriksa ejaan teks yang dipilih dan/ atau dokumen 12 F11 Membuat Chart 13 Shift + F3 Membuka jendela rumus Excel 14 Ctrl + Shift + ; Memasukan waktu saat ini. 15 Ctrl + ; Memasukan tanggal. 16 Alt + Shift + F1 Membuat Worksheet baru. 17 Ctrl + 5 membuat strikethrough sel /area yang dipilih 18 Ctrl + F9 Minimize jendela window 19 Ctrl + F10 Maximize jendela window 20 Ctrl + F6 Beralih di antara file excel yang sedang dibuka 21 Ctrl + Page up Memilih Sheet ke arah kiri 22 Ctrl + Page down Memilih Sheet ke arah kanan 23 Ctrl + Tab Beralih di antara Dua atau lebih file exel yang terbuka 24 Alt + = Membuat rumus untuk jumlah semua sel di atas 25 Ctrl + ' Memasukan nilai di atas ke dalam sel sel yang dipilih. 26 Ctrl + Shift + ! Format nomor dalam format koma. 27 Ctrl + Shift + $ Format angka dalam format mata uang. 28 Ctrl + Shift + # Format nomor dalam format tanggal. 29 Ctrl + Shift + % Format nomor dalam format persentase. 30 Ctrl + Shift + ^ Format nomor dalam format ilmiah. 31 Ctrl + Shift + @ Format nomor dalam format waktu. 32 Ctrl + Arrow key Pindah ke bagian berikut teks. 33 Ctrl + Space Pilih seluruh kolom. 34 Shift + Space Pilih seluruh baris. Rumus-rumus dan penggunaannya pada Microsoft Excel 1. Penggunaan rumus pada excel yang paling mudah yaitu operasi penjumlahan dan pengurangan, caranya cukup gampang yaitu menambahkan sell satu dengan lainnya,, contohnya (=A1+A2) 2. Count, merupakan rumus untuk menghitung banyak angka(hanya angka) dalam sebuah range. Contoh =count(A2,A5) 3. Counta, dugunakan untuk menghitung banyak data (dpt berupa angka atau huruf) dalam sebuah range dan caranyapun masih sama dengan count. 4. countif, dugunakan untuk menghitung banyak data dengan criteria tertentu, misalnya dalam sebuah range ada beberapa sell yang sama, maka kita dapat menentukan ada berapa banyak sell yang sama tersebut. 5. Contoh =countif(B15:B20,criteria sma yg dicari) Sumif, digunakan untuk menghitung jumlah data dengan criteria tertentu dan kemudian data yang sama tersebut ditotalkan, caranya cukup dengan memasukkan rangenya, criteria yg sma, kemudian masukkan range yg akan dijumlahkan. contoh; =SUMIF(F17:F22,2,F17:F22) 6. sum, yaitu rumus yang digunakan untuk menjumlahkan total dari beberapa range,, contohnya saja =SUM(A1:A5) 7. min, yaitu rumus yang digunakan untuk mengetahui variable angka yang paling kecil, caranya dengan menggabungkan beberapa range dari yang ingin diketahui jumlah yang paling kecilnya, contoh =min(A2:A17) 8. Max, merupakan kebalikan dari min, caranya pun juga sama contoh; =max(A5:A15) 9. Right, yaitu penggunaan untuk mengambil beberapa karakter dari sebelah kanan, caranya dengan memasukkan text atau juga sell yang dipilih. contohnya; =right(B15,3) 10. Mid, yaitu penggunaan untuk mengambil beberapa karakter dari tengah, cukup memasukkan teks/sellnya kemudian masukkan start num/dimulai dari karakter berapa dan terakhir masukkan isi berapa karakter ingin diisi, contoh; =mid(A5,2,5) 11. Left, ini adala kebalikan dari right, yaitu mengambil karakter dari sebelah kiri, contoh =left(A1,3) 12. Hlookup, merupakan rumus untuk mengambil rumus dari table secara horizontal. Caranya kita harus menentukan range table yang akan jadikan pedoman, dan kemudian tekan f4 di range tersebut guna untuk mengunci range tersebut agar nantinya ketika dicopy rumusnya tidak error. Yang harus dilakukan yaitu, mengisi lookup value,table array,rowindeksnum,dan range lookupnya 13. Vlookup, merupakan kebalikan dari hlookup, dengan mengambil rumus secara vertical. Dan caranya pun juga masih sama dengan Hlookup 14. IF, merupakan penggunaan rumus yang menurut saya agak sulit karena rumusnya adalah yang paling panjang dan juga menggunakan logika, caranya kita harus menentukan terlebih dahulu apa saja yang ingin dibuatkan logikanya. Kemudian isi logical test, value is true, da kemudian value is false PERBEDAAN MICROSOFT WORD DAN OPEN OFFICE Sudah tidak asing lagi bagi kita dengan istilah “Microsoft Office dan Open Office”, software ini merupakan sebuah perangkat lunak perkantoran yang dipakai untuk menulis, menginput, menyimpan, megirim, menghitung , pengolahan kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, dan formula editing. Software yang selama ini telah dikenal merupakan Microsoft Office dan open office, atau bahkan mungkin pekerjaan yang mengharuskan tiap hari berkutat dengan Microsoft Office Word, Excel dan Powerpoint. tetapi Aplikasi Perkantoran Microsoft Office itu tidak gratis pada dasarnya dan Software tersebut tidak murah harganya. Sedangkan yang pada pembahasan mengenai OpenOffice itu sendiri. OpenOffice adalah software atau aplikasi yang didapat dengan tidak membayar atau gratis. Apakah anda sudah mengenalnya? Atau anda sudah menggunakannya? Atau bahkan anda belum pernah mengetahuinya? Ditempat saya berkerja semua komputer sudah menggunakan OpenOffice, kecuali bagian accounting, karena masih ada keraguan dari pengguna untuk rumus atau fungsi fungsi tertentu. Secara implisit yang bisa diringkas dalam perbedaan keduanya adalah : Perbedaan ms. Office dengan open office 1. Open office diperoleh secara Gratis sedangkan ms. Office tidak. 2.Menu dan interface pada ms. Office berbeda peletakannya dengan open office. 3. Penggunaan Mail merge pada open office jauh lebih fleksibel dan lebih mudah dibanding mail merge ms.office. 4. Open office dapat membuka ms. Office, sedangkan ms. Office tidak. 5. Open office dapat menhasilkan file pdf, sedangkan ms. Office harus menggunakan plugin. 6. Open office memerlukan spek komputer yang lumayan tinggi, sedangkan ms. Office tidak. Microsoft Office Microsoft office merupakan sebuah perangkat lunak (software) perkantoran yang berbasis windows dan yang didalamnya memuat fungsi pengolahan kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, serta formula editing dan tidak dapat diperoleh secara gratis. Dilihat dari masing – masing pengertian diatas dapat disimpulkan bahwa fungsi dari ms. Office dengan open office sama yaitu berfungsi sebagai software yang dapat mengolah kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, serta formula editing. Produk Microsoft Corporation ini sudah sekali kita yang selalu berhadapan dengan pekerjaan kantor atau tugas sekolah atau kuliah. Bahkan kita sudah menganggap bahwa jika kita ingin mengetik atau membuat laporan keuangan misalnya, pastilah harus menggunakan Microsoft Office (Word dan Excel). Microsoft office (Word, Excel, PowerPoint, dll) adalah paket aplikasi perkantoran yang dibuat Microsoft Corp. dan dikembangkan untuk dijalankan dibawah sistem operasi Windows. Perjalanan Microsoft Office hingga saat ini, sudah mengalami banyak perubahan dan penambahan fasilitas, sejak pertama kali diluncurkan tanggal 30 Agustus 1992. waktu itu aplikasi perkantoran ini diberi nama Microsoft Office versi 3.0. pada versi tersebut Microsoft Office menyertakan Microsoft Word sebagai pengolah kata, Microsoft Excel sebagai pengolah angka, Microsoft PowerPoint sebagai aplikasi presentasi dan Microsoft Mail yang digunakan untuk menerima dan mengirim email. Setelah popular dengan Microsoft Office 3.0. pada tahun 1995-an Microsoft Corp. Kembali meluncurkan Microsoft Office 95 seiring dengan diluncurkannya sistem operasi Microsoft Windows 3. 11 for Workgroup, perubahan yang cukup signifikan dalam sejarah sistem operasi PC saat itu. Sejalan dengan perkembangan sistem operasi Microsoft Windows, Microsoft Office terus berkembang menjadi salah satu aplikasi perkantoran favorit dikalangan pengguna komputer di dunia, termasuk di Indonesia. Dan bahkan mengalahkan aplikasi pesaingnya yaitu Lotus. Sebagai catatan sebelumnya yang terkenal adalah Lotus. Tahun demi tahun Microsoft Corp. terus meluncurkan versi – versi baru Microsoft Office yang masih tetap digunakan sebagai andalan aplikasi perkantoran modern. Beberapa versi Microsoft Office yang banyak digunakan saat ini antara lain Microsoft Office 2000, Microsoft Office XP (2002) dan Microsoft Office 2003. seiring dengan pesatnya kemajuan teknologi, Microsoft Corp. melahirkan generasi terbaru sistem operasinya, yaitu Microsoft Windows Vista, disaat yang bersamaan Microsoft Corp. kembali meluncurkan aplikasi perkantoran terbarunya yaitu Microsoft Office 2007 yang saat ini sudah beredar dimasyarakat komputer dunia. Beberapa program yang terdapat dalam Microsoft Office adalah : · Microsoft Word Microsoft Word merupakan program aplikasi pengolah kata (Word Processor) yang biasanya digunakan untuk membuat laporan, membuat dokumen berbentuk surat, membuat label surat, membuat tabel pada dokumen, dan masih banyak lagi dokumen – dokumen lain yang bisa dibuat dengan menggunakan Microsoft Word. · Microsoft Excel Microsoft Excel , yang disingkat Excel adalah program aplikasi yang banyak digunakan untuk membantu menghitung, memproyeksikan, menganalisa, dan mempersentasikan data dan pekerjaan dalam bentuk kolom-kolom. Disini kita akan banyak bersinggungan dengan metode – metode pembuatan tabel dan grafik yang sangat dibutuhkan sekali dalam penyusunan data – data perusahaan, hasil – hasil penelitian, maupun dalam pembuatan makalah pribadi. · Microsoft PowerPoint Microsoft PowerPoint merupakan keluarga dari Microsoft Office. Bila kita menginstall Microsoft Office secara lengkap, PowerPoint akan secara otomatis terinstall. PowerPoint adalah aplikasi yang sangat powerfull untuk membuat suatu presentasi mulai dari awal, atau menggunakan wizard yang telah disediakan. Open Office. Open office merupakan sebuah perangkat lunak (software) perkantoran yang berbasis linux dan yang didalamnya memuat fungsi pengolahan kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, serta formula editing dan yang dapat diperoleh secara gratis. secara pengertian OpenOffice.org adalah sebuah paket aplikasi perkantoran yang bersifat Open Source, yang berarti kita bebas menggunakannya dengan tidak membayar sedikitpun alias Gratis. Dan dapat didownload disini Paket tersebut termasuk komponen – komponen pengolah kata (word Processor), lembar kerja (Spreadsheet), presentasi, ilutrasi vector, dan gudang data (Database). OpenOffice.org ditujukan sebagai saingan bagi Microsoft Office yang dapat dijalankan dalam berbagai Platform, termasuk Windows, Solaris, Linux, dan Mac OS X. OpenOffice.org mendukung standar dokumen terbuka untuk pergantian data, dan dapat digunakan tanpa biaya.OpenOffice.org dibuat berdasarkan code dari Star Office, sebuah Office Suite yang dikembangkan oleh Star Division dan diakusisi oleh Sun Microsistems pada Agustus 1999. Code asal dari suite ini dilepas sebagai proyek sumber terbuka pada Juli 2000, dengan tujuan mendobrak dominasi pasar dari Microsoft Office dengan menyediakan pilihan yang berbiaya rendah, berkualitas tinggi, dan terbuka. Kode asal untuk suite aplikasi ini tersedia dibawah dua lisensi perangkat lunak yang berbeda : LGPL dan SISSI; dari versi 2.0, dia hanya tersedia dibawah LGPL. Proyek dan perangkat lunak disebut sebagai “OpenOffice”, tetapi pengatur proyek melaporkan bahwa istilah ini adalah sebuah merk dagang yang dipegang oleh kelompok lain, sehingga mengharuskan mereka mengambil “OpenOffice.org” sebagai nama resminya, dan juga disingkat OOo. Microsoft office (Word, Excel, PowerPoint, dll) adalah paket aplikasi perkantoran yang dibuat Microsoft Corp. dan dikembangkan untuk dijalankan dibawah sistem operasi Windows. Program Open Office Open Office memiliki kesamaan dengan Microsoft Office. Kesamaan disini maksudnya adalah Open Office memiliki anak2 program yang fungsinya sama dengan anak2 program Microsoft Office. Mau tahu apa saja anak2 program Open Office yang memiliki kesamaan fungsi dengan Microsoft Office. Antara lain : 1) Microsoft Office punya Microsoft Word, Open Office punya Open Office Writer. Di Open Office Writer, Anda bisa menyelesaikan tugas pengetikan, tidak kalah menariknya dengan Microsoft Word, karena Open Office Writer juga menghadirkan fitur import gambar, tabel, header, footer, number page, chart dan fitur lainnya yang sama dengan Microsoft Word. Dengan tampilan yang cool dan fitur-fitur yang mudah untuk digunakan, dijamin Anda akan betah melakukan pengetikan. 2) Microsoft Office punya Microsoft Power Point, Open Office punya Open Office Impress Tertarik atau sering berkerja dalam dunia persentasi? Open Office Impress harus Anda coba. Impress mempunyai fitur yang menyerupai fitur Power Point tetapi dengan interface yang lebih mudah digunakan. Dengan program ini, Anda akan lebih terbantu dalam pembuatan animasi yang akan digunakan ketika Anda berpresentasi. 3) Microsoft Office punya Microsoft Access, Open Office punya Open Office Base Perkerjaan mengelola basis data biasanya kita serahkan pada Access, sekarang ada terobosan baru, bernama Open Office Base. Dengan OOB kita bisa membuat basis data dengan mudah dan tampilannya yang user friendly, Fiturnya juga sama dengan Access, terdapat Tables, Report, Query dan Form dengan fungsinya yang bisa Anda tebak jika Anda terbiasa menggunakan Access. Selain itu jangan khawatir mengenai perintah atau skripnya karena sama ketika Anda menggunakan Access. 4) Microsoft Office punya Microsoft Excel, Open Office punya Open Office Calc Keuangan suatu perusahaan atau bisnis perlu dibuat laporannya, tidak hanya keuangan, tetapi juga nilai raport siswa, absen karyawan, statistik kinerja tim, semuanya memerlukan laporan. Dan program yang kita kenal mudah untuk membuat laporan adalah Excel. Sekarang di Open Office, Anda akan menemukan program bernama Open Office Calc, program pembuat laporan. Dengan Calc Anda tidak terlalu dipusingkan cara pakainya jika Anda terbiasa menggunakan Excel, selain itu juga terdapat kesamaan perintah atau skrip dalam penggunaannya. Fungsi Control dan Alt pada Open Office Fungsi CTRL pada keyboard Ctrl + A = Fungsinya untuk memblok seluruh dokumen (All) Ctrl + B = Fungsinya memberika efek tebal pada huruf (Bold) Ctrl + C = Fungsinya untuk mengcopy document (Copy) Ctrl + E = Fungsinya untuk mengetengahkan document Ctrl + I = Fungsinya untuk memiringkan tulisan (Italic) Ctrl + N = Fungsinya untuk membuka lembar baru (New) Ctrl + O = Fungsinya untuk membuka document (Open) Ctrl + P = Fungsinya untuk mencetak halaman (Print) Ctrl + Q = Fungsinya untuk keluar secara cepat untuk Open Office (Quit) Ctrl + R = Fungsinya untuk meratakan document sebelah kanan (Right) Ctrl + S = Fungsinya untuk menyimpan document (Save) Ctrl + U = Fungsinya untuk memberikan garis bawah pada kata (Open Office, Word, dll) (Underline) Ctrl + V = Fungsinya untuk menempelkan kata yang sudah di copy (Paste) Ctrl + X = Fungsinya untuk memindahkan kata (Cut) Ctrl + Y = Fungsinya untuk mengembalikan apa yang sudah di Undo (Redo) Ctrl + Z = Fungsinya untuk mengembalikan ke keadaan seperti sebelumnya. (Undo) Fungsi Alt pada keyboard Alt + F = Fungsinya untuk membuka File Alt + E = Fungsinya untuk membuka Edit Alt + V = Fungsinya untuk membuka View Alt + I = Fungsinya untuk membuka Insert Alt + O = Fungsinya untuk membuka Format Alt + A = Fungsinya untuk membuka Table Alt + T = Fungsinya untuk membuka Tools Alt + W= Fungsinya untuk membuka windows Alt + H = Fungsinya untuk membuka Help Microsoft PowerPoint Microsoft PowerPoint biasanya hanya disebut PowerPoint, adalah program presentasi yang dikembangkan oleh Microsoft.Microsoft PowerPoint banyak dimanfaatkan oleh akademisi untuk menyampaikan kegiatan pembelajaran. Pengguna Microsoft PowerPoint tidak terbatas pada kalangan akademisi, melainkan juga kesuluruh profesi yang memerlukan media presentasi. Berikut merupakan penjelasan dari menu yang terdapat dalam Microsoft PowerPoint. Digunakan untuk mengaktifkan menu Home. Menu Home sendiri berisiaturan-aturan utama pada Microsoft PowerPoint 2007. Digunakan untuk mengaktifkan menu Insert. Digunakan untuk mengaktifkan menu Design. Digunakan untuk mengaktifkan menu Animations. Digunakan untuk mengaktifkan menu Slide Show. Digunakan untuk mengaktifkan menu Review. Digunakan untuk mengaktifkan menu View. Digunakan untuk menjalankan perintah Save untuk menyimpan file. Digunakan untuk menjalanka perintah Undo. Digunakan untuk menjalankaperintah Redo. Digunakan untuk membuat file atau project baru. Digunakan untuk membuka file atau project yang sudah pernah dibuat sebelumnya. Digunakan untuk menyimpan file atau project yang aktif. Digunakan untuk menyimpan file dengan nama lain. Digunakan untuk menampilkan kotak dialog Print (untuk mencetak). Digunakan untuk menampilkan pilihan Prepare Data , seperti pilihan Properti, Encrypt Document, dan sebagainya. Digunakan untuk mengirimkan objek yang telah dibuat langsung melalui email. Digunakan untuk melakukan publish presentation ke bentuk yang lain. Digunakan untuk mem-pub;ish data Digunakan menutup laman microsft power point Fungsi control yang sering digunakan dalam Microsoft Power Point CTRL+N : New Microsoft PowerPoint database,yaitu digunakan untuk membuat file presentation baru. CTRL+O : Open Existing PowerPoint Presentation, untuk membuka file yang sudah ada. ALT+F4 : Exit Microsoft PowerPoint, untuk keluar dari MS PowerPoint. CTRL+P : Print current object, untuk mencetakobjek yang sedang aktif atau sedang dipilih. CTRL+S atau SHIFT+F12: Digunakan untuk menyimpan File Microsoft Access database. F12 : Digunakan untuk mengaktifkan kotak dialog Save Asuntuk menyimpan file dengan nama yang lain. CTRL+F :Digunakan untuk membuka Tab Find pada kotak “Find and Replace” ketika MicrosoftPowerPoint sedang membukaPresentation atau Form view. CTRL+H : Digunakan untuk membuka Tab Replace pada kotak dialog “Find and Replace” ketikaPowerPoint sedang membukaPesentation atau Form view. Alt+G+S : Digunakan untuk mengatur page setup atau halaman presentation. Alt+G+H : Digunakan untuk memilih tema yang akan digunakan untuk halaman presentation. F5 : Berfungsi untuk menjalankan presentation dari awal. Esc : Berfungsi untuk menghentikan presentation Membuat Presentasi dengan Microsoft Power Point Untuk memulai PowerPoint, langkah yang diperlukan adalah : 1. Jalankan MS Windows 2. Klik Start button, kemudian klik Program 3. Dalam menu Program, klik Microsoft PowerPoint 5. Dari kotak dialog pada , tentukan jenis Slide presentasi yang ingin dibuat 6. Klik OK Untuk keluar dari PowerPoint, caranya adalah : 1. Klik menu File pada halaman utama PowerPoint 2. Pilih menu Exit Open, Create, Save, Close presentasi Open Presentasi Bila Anda ingin membuka file presentasi yang telah ada sebelumnya, caranya : 1. Dari Windows, klik Start 2. Klik Program, lalu cari Microsoft PowerPoint (Klik) 3. Setelah itu muncul kotak dialog, klik Cancel 4. Pada halaman aplikasi PowerPoint, klik menu File, lalu klik Open 5. Kemudian muncul kotak dialog berikut : Create Presentasi Halaman aplikasi PowerPoint mempunyai beberapa tipe yang defaultnya adalah Normal view. Berikut ini adalah gambar aplikasi PowerPoint dengan Normal view. Langkah yang dilakukan untuk membuat slide presentasi : Pada halaman baru dari PowerPoint, pilih tipe halaman slide yang hendak dipakai Klik pada tempat yang Anda inginkan untuk menulis materi presentasi Untuk menambah slide baru berikutnya, pilih Menu Insert, kemudian klik New Slide. Proses 1 akan terulang lagi, dstnya. Save Presentasi Slide presentasi yang telah selesai dibuat, dapat disimpan ke suatu file dengan cara : Klik menu File, kemudian klik Save As Muncul kotak dialog seperti berikut : Tentukan nama file yang akan disimpan beserta lokasi file tersebut Klik OK. Close Presentasi Untuk keluar dari halaman aplikasi PowerPoint, langkahnya : · Pilih menu File · Klik tombol Exit Menggunakan Template Presentasi Untuk membantu Anda dalam membuat slide presentasi, Microsoft PowerPoint menyediakan Template Presentasi yang merupakan rancangan susunan halaman slide beserta background nya. Untuk menggunakannya Anda dapat menggunakan cara : Mula-mula aktifkan MS. Windows Klik Start button, lalu klik Program, lalu MS. PowerPoint Ketika masuk ke halaman aplikasi PowerPoint, akan muncul Kotak Dialog Untuk menggunakan Template Presentasi, Pilih Design Template Klik OK, kemudian akan muncul macam-macam Template yang dapat Anda gunakan Pilih satu template yang sesuai dengan presentasi Anda, kemudian Klik OK Selanjutnya muncul kotak dialog Pilih Kerangka Halaman Slide lalu pilih, Klik OK. Slide Anda muncul dengan memakai template yang telah Anda pilih Inserting (picture, table, object) Bila Anda butuh menyisipkan gambar, table, ataupun objek dalam slide presentasi, Anda dapat melakukannya dengan cara : 1. Pilih menu Insert 2. Pilih jenis yang mau Anda sisipkan (Picture, Table, Object) · Insert Picture selanjutnya akan meminta Anda memilih gambar yang akan disispkan · Insert Table akan meminta Anda menentukan ukuran table · Insert Objek akan meminta Anda mendefinisikan objek yang akan Anda sisipkan Membuat Animasi Presentasi PowerPoint juga menyediakan fasilitas yang dapat membantu Anda membuat slide presentasi menjadi lebih hidup, dengan cara memberikan animasi pada presentasi. Caranya adalah : · Anda harus berada di Slide yang hendak Anda beri animasi · Klik menu Slide Show · Pilih Custom Animation, kemudian keluar kotak dialo Demikianlah sekilas tentang ilmu dasar dari Microsof Offics semoga bermanfaat. sumber : http://sekepaldunia.blogspot.com/2013/04/belajar-microsof-offics-word.html Terimakasih.. semoga berguna

Selasa, 25 Desember 2012

Mikrotik sebagai MRTG / Graphing

Mikrotik sebagai MRTG / Graphing Graphing adalah tool pada mokrotik yang difungsikan untuk memantau perubahan parameter-parameter pada setiap waktu. Perubahan perubahan itu berupa grafik uptodate dan dapat diakses menggunakan browser. Graphing dapat menampilkan informasi berupa: * Resource usage (CPU, Memory and Disk usage) * Traffic yang melewati interfaces * Traffic yang melewati simple queues Cara Mengaktifkan fungsi graping Klik menu Tool >Graphing>Resource Rules Adalah mengaktifkan graphing untuk resource usage Mikrotik. Sedangkana allow address adalah IP mana saja yang boleh mengakses grafik tersebu,. 0.0.0.0/0 untuk semua ip address. Klik menu Tool>Graphing>Interface Rules Adalah mengaktifkan graphing untuk monitoring traffic yang melewati interface, silahkan pilih interface yg mana yang ingin dipantau, atau pilih “all” untuk semua. Graphing terdiri atas dua bagian, pertama mengumpulkan informasi/ data yang kedua menampilkanya dalam format web. Untuk mengakses graphics, ketik URL dengan format http://[Router_IP_address]/graphs/ dan pilih dari menu-menu yang ada, grafik mana yang ingin ditampilkan. Contoh hasil grafik untuk traffic interface public:

Sabtu, 04 Februari 2012

Membangun Hostpot Mikrotik Dan NanoStation

Saya sebenarnya lagi iseng saja, mencoba coba hotspot dengan pemancar radio wireless ubiquiti nanostation2. Dan menggunakan routerboar 1200. Kalau mau lebih murah pake routerboard seharga 450riuan pun bisa, seperti routerboard 750 atau rb 750G. Hanya kebetulan saja saya ada rb1200 nya mikrotik.
Langkahnya tidak saya detailkan disini, karena waktu yang mepet untuk experiment selanjutnya, sekalian mengajak anda agar mampu bepikir lebih logis dan sistematis :D
Pertama, remote Radio wireless ubiquitinya dan setting wireless modenya sebagai ACCESSPOINT WDS dan pilih Chanel 11 atau chanel mana sja yang anda suka, kemudian klik tombol change.
Langkah kedua, ini sih tidak terlalu perlu. Pada tab Network -> Setting ip lokalnya misalnya saya buat: 192.168.1.20 dan pada network mode : pilih BRIDGE. Kemudian klik tombol change.
Kabel output yang bertuliskan lan dari adaptor ubiquiti colokkan ke port 2 /ether2 routerboard misalnya, dan kemudian setting ip ether2 pada routerboard: 192.168.1.254 yang berperan sebagai getway.Test ping dari router board ke radio wireless ubiquiti, untuk menghindari kesalahan yang lebih jauh, jika sudah oke, lanjut kelangkah selanjutnya setting HOTSPOT di routerboard.
Klik IP -> hotspot -> tab SERVER -> klik tombol HOTSPOT SETUP -> pilih ether2 sebagai interface hotspot -> Local address (pastikan sesuai dengan ip ether2) -> tentukan range ip yang mengakses hotspot Misal saya buat di hotspotan saya range 192.168.1.100-192.168.1.200 -> Select Sertificate pilih none saja, nanti kalau udah mahir baru pake sertificatenya :d -> smtp server juga biarkan saja jika anda tidak faham itu fungsinya untuk apa -> Set DNS sesuai dns yang anda dapatkan dari isp -> DNS Name isikan sesuka hati misalnya saya buat: triescel.com -> Finish.
Langkah, selanjutnya test koneksi anda menggunakan laptop.


Thx//

Senin, 02 Januari 2012

Setting Speedy pada Modem ADSL TP-Link TD-8817

Anda menggunakan Modem TP-Link untuk koneksi speedy Anda? Pengen tahu cara setting nya? Ya, siapa tahu bagi rekan-rekan yang seneng ngoprek tapi kelupaan bikin backup settingnya.. ga usah panik. Tinggal Anda reset modem Anda dan ikuti artikel berikut ini, insyaallah berhasil. Kali ini saya akan paparkan cara setting koneks speedy menggunakan modem TP-Link TD 8817 yang sering digunakan Telkom.

Sebelum berlanjut, saya ingin ingatkan pengetahuan dasar tentang modem terutama yang diterapkan pada mainan kita kali ini, TPLINK TD-8817. Pada dasarnya modem menjalankan tugasnya dalam (minimal) 3 mode konektivitas:

Koneksi berbasis IP Address: maksudnya, pengguna terkoneksi dengan jaringan internet dengan diberi IP khusus oleh pihak ISP. Ada dua turunan dari mode ini:
- Dynamic IP Address (DHCP): di sini IP diatur oleh pihak ISP dan diperoleh secara otomatis oleh modem. Modem otomatis akan meminta dan pihak ISP akan merespon dengan memberi IP Address.
- Static IP Address: Pihak ISP mengalokasikan IP Address khusus untuk tiap pengguna. IP ini yang dimasukkan secara tetap(statis) di dalam modem dan melakukan koneksi dari IP tersebut.

PPPoE/PPPoA: Singkatan dari Point-to-Point Protocol over Ethernet/Point-to-Point Protocol over ATM. Pada mode ini, modem melakukan proses Dial-Up dari suatu titik ke titik pusat (server ISP) melalui jaringan. Mode ini yang secara default digunakan standar operasi pemasangan modem ADSL Telkom Speedy. Nah, dalam tulisan ini saya akan fokus pada mode ini.
Bridge: Modem berfungsi sebagai bridge, menjembatani koneksi yang dilakukan oleh PC ke server ISP. Mode ini diperlukan jika Anda memiliki router atau server yang Anda set untuk melakukan Dial-Up koneksi. Mode inilah yang dipakai jika Anda kita melakukan Setting Dial Up Speedy dengan Router Mikrotik yang pernah saya tulis sebelumnya.

WIZARD, CARA CEPAT SETTING KONEKSI
Sebenarnya ada berbagai cara melakukan setting koneksi pada modem ADSL TP-Link yang kita bicarakan sekarang. Bagi Anda yang sudah mahir dan nyaman, Anda bisa langsung masukkan kode dan IP jaringan Anda. Cukup rumit memang, tapi tentu itu semua terbayar dengan kestabilan yang dapat Anda kontrol sendiri. Namun jangan khawatir, bagi Anda yang tidak mau ribet atau belum memiliki keterampilan tersebut, saya akan sampaikan cara mudah melakukan berbagai setting tersebut. Yakni dengan Wizard.

Untuk memulai, pastikan Anda memiliki akses jaringan langsung ke modem TP-Link Anda. Kemudian ikuti langkah berikut:

Buka browser Anda, masukkan alamat IP modem Anda dalam Address bar browser. Default nya adalah 192.168.1.1, kemudian tekan Enter atau tombol Go.
Ketika muncul jendela Authentification Required, masukkan username dan password;

Default dari vendor adalah:
User Name : admin
Password : adminatau

User Name : admin
Password : 1234
Pada halaman utama pilih Quick Start > Run Wizard.

Pada tampilan berikut, klik Next.

Pilih Zona waktu menjadi (GMT+07:00) Bangkok, Jakarta, Hanoi. Kemudian klik Next.
Pilih tipe koneksi PPPoE/PPPoA. Kemudian klik Next.

Keterangan: Jika Anda menggunakan Router atau Server seperti mikrotik untuk melakukan Diall-Up, di sini Anda perlu memilih Bridge Mode, kemudian klik Next hingga Finish.
Pada konfigurasi berikut, masukkan:
# Username : nomerspeedyanda@telkom.net
# Password : password
# VPI: 0
# VCI : 35
# Connection Type : PPPoE LLc.
# selanjutnya klik Next

Keterangan:
- Speedy menggunakan mode DHCP, sehingga jika Anda menggunakan setting PPPoE, Anda tidak perlu memasukkan IP statik. Modem akan meminta langsung IP yang kosong ke server Speedy.
- Untuk kolom VPI dan VCI, silakan lihat referensi Daftar VPI dan VCI untuk Modem Speedy dari Berbagai Daerah berikut, karena setting untuk tiap daerah berbeda.
Jika Anda sudah yakin, Klik Next. Jika belum, Anda bisa klik Back dan melakukan beberapa penyesuaian.
Klik Close, dan Restart Modem Anda.

NB:
Selanjutnya, jika Anda bermaksud mensetting IP Addres Anda lewat:

Local Connection Area Status > Properties > General > Internet Protocol TCP/IP > Properties > Obtain an IP Address automatically.

Jangan lupa masukkan IP DNS di dua kolom di bawah IP Address dengan IP DNS dari speedy.

Mudah bukan? Jika tidak keberatan, silakan masukkan pengalaman dan komentar Anda.
semoga bermanfaat.

Baca selengkapnya di: http://guntingbatukertas.com/hardware/jaringan/setting-speedy-pada-modem-adsl-tp-link-td-8817/#ixzz1iIJYYHJX
Under Creative Commons License: Attribution No Derivatives

Kamis, 17 November 2011

script untuk anti ddos dan netcut di mikrotik

MikroTik merupakan salah satu router yang cukup handal untuk menangani kebutuhan di jaringan Anda. Dengan beberapa fitur diantaranya management bandwidth, ip firewall, web proxy, loadbalancing server membuat MikroTik banyak digunakan sebagai router di Warnet, Kantor, RTRW Net, sekolah, dan di perumahan.

Di bawah ini saya akan sedikit berbagi script untuk mengamankan MikroTik dari port scanner, DDOS dan netcut. Anda tinggal copy pastekan script di bawah ini pada Terminal Winbox Anda, dan MikroTik Anda akan bertambah tebal dinding keamanannya. No system was secure, so pelajari terus security di MikroTik Anda!!

Scriptnya:

/ip firewall filter

add action=add-src-to-address-list address-list=DDOS address-list-timeout=15s \ chain=input comment="" disabled=no dst-port=1337 protocol=tcp

add action=add-src-to-address-list address-list=DDOS address-list-timeout=15m \ chain=input comment="" disabled=no dst-port=7331 protocol=tcp src-address-list=knock

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input comment="Port scanners to list " disabled=no protocol=tcp psd=21,3s,3,1

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input comment="SYN/FIN scan" disabled=no protocol=tcp tcp-flags=fin,syn

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input comment="SYN/RST scan" disabled=no protocol=tcp tcp-flags=syn,rst

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input disabled=no tcp-flags=fin,psh,urg,!syn,!rst,!ack protocol=tcp \ comment="FIN/PSH/URG scan"

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input disabled=no protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg \
comment="ALL/ALL scan"

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg comment="NMAP NULL scan" \ disabled=no protocol=tcp

add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w \ chain=input comment="NMAP FIN Stealth scan" disabled=no protocol=tcp

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=61.213.183.1-61.213.183.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=67.195.134.1-67.195.134.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=68.142.233.1-68.142.233.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=68.180.217.1-68.180.217.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=203.84.204.1-203.84.204.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=69.63.176.1-69.63.176.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=69.63.181.1-69.63.181.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=63.245.209.1-63.245.209.254

add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=0-65535 \ protocol=tcp src-address=63.245.213.1-63.245.213.254




Thx

Sabtu, 22 Oktober 2011

Konfigurasi Dasar Bonding Interface pada MikroTik

memanfaatkan hardware/resource yang ada saat ini sebisa

mungkin, gw jadi sering posting tutorial konfigurasi

MikroTik nih :-D ( system requirement-nya tidak terlalu

berat soalnya), salah satu konfigurasi yang baru-baru ini gw

coba itu Bonding Interface di MikroTik. Kalau yang pernah

ikut sertifikasi CCNA seharusnya pernah denger istilah link

aggregation yang fungsinya menggunakan menghubungkan 2

Switch dengan menggunakan 2 port disetiap switchnya untuk

saling terhubung sehingga bandwidth antar switch menjadi

lebih besar.

Nah, pada MikroTik (berlaku RB dan PC Router ) juga ada

fitur seperti itu namanya Bonding Interface, menggabungkan 2

port menjadi 1 port bonding dengan bandwidth yang lebih

besar dengan syarat pada MikroTik satu sisinya juga harus di

konfigurasi Bonding Interface.

contoh Skema jaringan dari konfigurasi tutorial ini :

ether1 ================ ether1
MikroTik1 Bonding MikroTik2
ether2 ================ ether2

Menghubungkan port tersebut bisa menggunakan kabel UTP Cross

dari ether1 MikroTik1 ke ether MikroTik 2 dan ether1

MikroTik2 ke ether2 MikroTik2 atau bisa juga dengan

menghubungkan keempat interface ether tersebut ke sebuah

switch. sehingga bekerja sebagai backbone penghubung

jaringan dengan bandwidth yang besar.

Konfigurasi Dasar Bonding Interface

untuk melakukan bonding interface, ether1 dan ether2

samasekali tidak dan jangan di konfigurasikan ip address,

kemudian buatlah interface bonding pada MikroTik1 dan

MikroTik2.

view plainprint?

admin@MikroTik1 > interface bonding add

slaves=ether1,ether2 disabled=no
admin@MikroTik2 > interface bonding add

slaves=ether1,ether2 disabled=no


jika sudah dibuat interface bonding, berikan ip address ke

interface bonding tersebut.

view plainprint?

admin@MikroTik1 > ip address add address=192.168.1.1/24

interface=bonding1 disabled=no
admin@MikroTik2 > ip address add address=192.168.1.2/24

interface=bonding1 disabled=no


kemudian, konfigurasikan ARP Monitoring di interface bonding

kedua MikroTik, fungsi dari ARP Monitoring adalah memonitor

status link setiap slave interface jika link ether2

MikroTik1 dan ether2 MikroTik2 terputus, koneksi akan tetap

berjalan dengan menggunakan 1 link saja, jika link yang

terputus sudah terhubung kembali maka otomatis MikroTik akan

menggunakan kedua link tersebut ( seperti fungsi Fail-Over )

view plainprint?

admin@MikroTik1 > interface bonding set bonding1 arp-

ip-targets=192.168.1.2
admin@MikroTik2 > interface bonding set bonding1 arp-

ip-targets=192.168.1.1


nah selajutnya kita bisa menambahkan 1 NIC lagi pada

MikroTik1 dan MikroTik2 yang bekerja sebagai ether3 dimana

ether3 ini dihubungkan dengan switch dan PC client, lalu

kita dapat menghubungkan jaringan client ( jika kedua

jaringan menggunakan IP Network yang sama ) pada kedua

MikroTik dengan menggunakan EoIP tanpa PPTP seperti pada

tutorial Konfigurasi EoIP atau kita bisa melakukan static

route ( jika kedua jaringan menggunakan IP Network yang

berbeda ).


semoga tutorial ini membantu dan bermanfaat..

Salam
Tris

Jumat, 21 Oktober 2011

Konsep OSPF dan Cara Settingnya

Setelah membahas sekian banyak jenis routing protokol yang umum digunakan dalam jaringan, kali ini yang akan dibahas adalah sebuah routing protokol yang paling terkenal dalam dunia jaringan lokal berskala menengah hingga besar. Khususnya para administrator jaringan berskala menengah sampai besar, paling tidak pernah mengenal routing protokol yang satu ini walaupun belum pernah mengimplementasikannya. Routing protokol ini bernama Open Shortest Path First atau yang lebih sering disebut
dengan nama OSPF.

Mengapa dikatakan paling terkenal? Yang menyebabkan OSPF menjadi terkenal adalah karena routing protokol ini notabene adalah yang paling cocok digunakan dalam jaringan lokal berskala sedang hingga enterprise. Misalnya di kantor-kantor yang menggunakan lebih dari 50 komputer beserta perangkat-perangkat lainnya, atau di perusahaan dengan banyak cabang dengan banyak klien komputer, perusahaan multinasional dengan banyak cabang di luar negeri, dan banyak lagi. Mengapa dikatakan paling cocok? Karena OSPF
memiliki tingkat skalabilitas, reliabilitas, dan kompatibilitas yang tinggi. Mengapa demikian? Nanti akan dibahas satu per satu di bawah.

Selain paling cocok, kemampuan routing protokol ini juga cukup hebat dengan disertai banyak fitur pengaturan. Sebuah routing protokol dapat dikatakan memiliki kemampuan hebat selain dapat mendistribusikan informasi routing dengan baik juga harus dapat dengan mudah diatur sesuai kebutuhan penggunanya. OSPF memiliki semua ini dengan berbagai pernak-pernik pengaturan dan fasilitas di dalamnya.

OSPF memang sangat banyak penggunanya karena fitur dan kemampuan yang cukup hebat khususnya untuk jaringan internal sebuah organisasi atau perusahaan. Dibandingkan dengan RIP dan IGRP, yang sama-sama merupakan routing protokol jenis IGP (Interior Gateway Protocol), OSPF lebih powerful, skalabel, fleksibel, dan lebih kaya akan fitur.

Apa Sebenarnya OSPF?


OSPF merupakan sebuah routing protokol berjenis IGP yang hanya dapat bekerja dalam jaringan internal suatu ogranisasi atau perusahaan. Jaringan internal maksudnya adalah jaringan di mana Anda masih memiliki hak untuk menggunakan, mengatur, dan memodifikasinya. Atau dengan kata lain, Anda masih memiliki hak administrasi terhadap jaringan tersebut. Jika Anda sudah tidak memiliki hak untuk menggunakan dan mengaturnya, maka jaringan tersebut dapat dikategorikan sebagai jaringan eksternal.

Selain itu, OSPF juga merupakan routing protokol yang berstandar terbuka. Maksudnya adalah routing protokol ini bukan ciptaan dari vendor manapun. Dengan demikian, siapapun dapat menggunakannya, perangkat manapun dapat kompatibel dengannya, dan di manapun routing protokol ini dapat diimplementasikan.

OSPF merupakan routing protokol yang menggunakan konsep hirarki routing, artinya OSPF membagi-bagi jaringan menjadi beberapa tingkatan. Tingkatan-tingkatan ini diwujudkan dengan menggunakan sistem pengelompokan area. Dengan menggunakan konsep hirarki routing ini sistem penyebaran informasinya menjadi lebih teratur dan tersegmentasi, tidak menyebar ke sana ke mari dengan sembarangan.

Efek dari keteraturan distribusi routing ini adalah jaringan yang penggunaan bandwidth-nya lebih efisien, lebih cepat mencapai konvergensi, dan lebih presisi dalam menentukan rute-rute terbaik menuju ke sebuah lokasi. OSPF merupakan salah satu routing protocol yang selalu berusaha untuk bekerja demikian.

Teknologi yang digunakan oleh routing protokol ini adalah teknologi link-state yang memang didesain untuk bekerja dengan sangat efisien dalam proses pengiriman update informasi rute. Hal ini membuat routing protokol OSPF menjadi sangat cocok untuk terus dikembangkan menjadi network berskala besar. Pengguna OSPF biasanya adalah para administrator jaringan berskala sedang sampai besar. Jaringan dengan jumlah router lebih dari sepuluh buah, dengan banyak lokasi-lokasi remote yang perlu juga dijangkau dari pusat, dengan jumlah pengguna jaringan lebih dari lima ratus perangkat komputer, mungkin sudah layak menggunakan routing protocol ini.

Bagaimana OSPF Membentuk Hubungan dengan Router Lain?
Untuk memulai semua aktivitas OSPF dalam menjalankan pertukaran informasi routing, hal pertama yang harus dilakukannya adalah membentuk sebuah komunikasi dengan para router lain. Router lain yang berhubungan langsung atau yang berada di dalam satu jaringan dengan router OSPF tersebut disebut dengan neighbour router atau router tetangga.

Langkah pertama yang harus dilakukan sebuah router OSPF adalah harus membentuk hubungan dengan neighbour router. Router OSPF mempunyai sebuah mekanisme untuk dapat menemukan router tetangganya dan dapat membuka hubungan. Mekanisme tersebut disebut dengan istilah Hello protocol.

Dalam membentuk hubungan dengan tetangganya, router OSPF akan mengirimkan sebuah paket berukuran kecil secara periodik ke dalam jaringan atau ke sebuah perangkat yang terhubung langsung dengannya. Paket kecil tersebut dinamai dengan istilah Hello packet. Pada kondisi standar, Hello packet dikirimkan berkala setiap 10 detik sekali (dalam media broadcast multiaccess) dan 30 detik sekali dalam media Point-to-Point.

Hello packet berisikan informasi seputar pernak-pernik yang ada pada router pengirim. Hello packet pada umumnya dikirim dengan menggunakan multicast address untuk menuju ke semua router yang menjalankan OSPF (IP multicast 224.0.0.5). Semua router yang menjalankan OSPF pasti akan mendengarkan protokol hello ini dan juga akan mengirimkan hello packet-nya secara berkala. Cara kerja dari Hello protocol dan pembentukan neighbour router terdiri dari beberapa jenis, tergantung dari jenis media di mana router OSPF berjalan.

OSPF Bekerja pada Media Apa Saja?


Seperti telah dijelaskan di atas, OSPF harus membentuk hubungan dulu dengan router tetangganya untuk dapat saling berkomunikasi seputar informasi routing. Untuk membentuk sebuah hubungan dengan router tetangganya, OSPF mengandalkan Hello protocol. Namun uniknya cara kerja Hello protocol pada OSPF berbeda-beda pada setiap jenis media. Ada beberapa jenis media yang dapat meneruskan informasi OSPF, masing-masing memiliki karakteristik sendiri, sehingga OSPF pun bekerja mengikuti karakteristik mereka. Media tersebut adalah sebagai berikut:

Broadcast Multiaccess
Media jenis ini adalah media yang banyak terdapat dalam jaringan lokal atau LAN seperti misalnya ethernet, FDDI, dan token ring. Dalam kondisi media seperti ini, OSPF akan mengirimkan traffic multicast dalam pencarian router-router neighbour-nya. Namun ada yang unik dalam proses pada media ini, yaitu akan terpilih dua buah router yang berfungsi sebagai Designated Router (DR) dan Backup Designated Router (BDR). Apa itu DR dan BDR akan dibahas berikutnya.
Point-to-Point
Teknologi Point-to-Point digunakan pada kondisi di mana hanya ada satu router lain yang terkoneksi langsung dengan sebuah perangkat router. Contoh dari teknologi ini misalnya link serial. Dalam kondisi Point-to-Point ini, router OSPF tidak perlu membuat Designated Router dan Back-up-nya karena hanya ada satu router yang perlu dijadikan sebagai neighbour. Dalam proses pencarian neighbour ini, router OSPF juga akan melakukan pengiriman Hello packet dan pesan-pesan lainnya menggunakan alamat multicast bernama AllSPFRouters 224.0.0.5.
Point-to-Multipoint
Media jenis ini adalah media yang memiliki satu interface yang menghubungkannya dengan banyak tujuan. Jaringan-jaringan yang ada di bawahnya dianggap sebagai serangkaian jaringan Point-to-Point yang saling terkoneksi langsung ke perangkat utamanya. Pesan-pesan routing protocol OSPF akan direplikasikan ke seluruh jaringan Point-to-Point tersebut.
Pada jaringan jenis ini, traffic OSPF juga dikirimkan menggunakan alamat IP multicast. Tetapi yang membedakannya dengan media berjenis broadcast multi-access adalah tidak adanya pemilihan Designated dan Backup Designated Router karena sifatnya yang tidak
meneruskan broadcast.
Nonbroadcast Multiaccess (NBMA)
Media berjenis Nonbroadcast multi-access ini secara fisik merupakan sebuah serial line biasa yang sering ditemui pada media jenis Point-to-Point. Namun secara faktanya, media ini dapat menyediakan koneksi ke banyak tujuan, tidak hanya ke satu titik saja. Contoh dari media ini adalah X.25 dan frame relay yang sudah sangat terkenal dalam menyediakan solusi bagi kantor-kantor yang terpencar lokasinya. Di dalam penggunaan media ini pun dikenal dua jenis penggunaan, yaitu jaringan partial mesh dan fully mesh.
OSPF melihat media jenis ini sebagai media broadcast multiaccess. Namun pada kenyataannya, media ini tidak bisa meneruskan broadcast ke titik-titik yang ada di dalamnya. Maka dari itu untuk penerapan OSPF dalam media ini, dibutuhkan konfigurasi DR dan BDR yang dilakukan secara manual. Setelah DR dan BDR terpilih, router DR akan mengenerate LSA untuk seluruh jaringan.
Dalam media jenis ini yang menjadi DR dan BDR adalah router yang memiliki koneksi langsung ke seluruh router tetangganya. Semua traffic yang dikirimkan dari router-router neighbour akan direplikasikan oleh DR dan BDR untuk masing-masing router dan dikirim dengan menggunakan alamat unicast atau seperti layaknya proses OSPF pada media Point-to-Point.

Bagaimana Proses OSPF Terjadi?


Secara garis besar, proses yang dilakukan routing protokol OSPF mulai dari awal hingga dapat saling bertukar informasi ada lima langkah. Berikut ini adalah langkah-langkahnya:

1. Membentuk Adjacency Router
Adjacency router arti harafiahnya adalah router yang bersebelahan atau yang terdekat. Jadi proses pertama dari router OSPF ini adalah menghubungkan diri dan saling berkomunikasi dengan para router terdekat atau neighbour router. Untuk dapat membuka komunikasi, Hello protocol akan bekerja dengan mengirimkan Hello packet.

Misalkan ada dua buah router, Router A dan B yang saling berkomunikasi OSPF. Ketika OSPF kali pertama bekerja, maka kedua router tersebut akan saling mengirimkan Hello packet dengan alamat multicast sebagai tujuannya. Di dalam Hello packet terdapat sebuah field yang berisi Neighbour ID. Misalkan router B menerima Hello packet lebih dahulu dari router A. Maka Router B akan mengirimkan kembali Hello packet-nya dengan disertai ID dari Router A.

Ketika router A menerima hello packet yang berisikan ID dari dirinya sendiri, maka Router A akan menganggap Router B adalah adjacent router dan mengirimkan kembali hello packet yang telah berisi ID Router B ke Router B. Dengan demikian Router B juga akan segera menganggap Router A sebagai adjacent routernya. Sampai di sini adjacency
router telah terbentuk dan siap melakukan pertukaran informasi routing.

Contoh pembentukan adjacency di atas hanya terjadi pada proses OSPF yang berlangsung pada media Point-to-Point. Namun, prosesnya akan lain lagi jika OSPF berlangsung pada media broadcast multiaccess seperti pada jaringan ethernet. Karena media broadcast akan meneruskan paket-paket hello ke seluruh router yang ada dalam jaringan, maka adjacency router-nya tidak hanya satu. Proses pembentukan adjacency akan terus berulang sampai semua router yang ada di dalam jaringan tersebut menjadi adjacent router.

Namun apa yang akan terjadi jika semua router menjadi adjacent router? Tentu komunikasi OSPF akan meramaikan jaringan. Bandwidth jaringan Anda menjadi tidak efisien terpakai karena jatah untuk data yang sesungguhnya ingin lewat di dalamnya akan berkurang. Untuk itu pada jaringan broadcast multiaccess akan terjadi lagi sebuah proses pemilihan router yang menjabat sebagai “juru bicara” bagi router-router lainnya. Router juru bicara ini sering disebut dengan istilah Designated Router. Selain router juru bicara, disediakan juga back-up untuk router juru bicara ini. Router ini disebut dengan istilah Backup Designated Router. Langkah berikutnya adalah proses pemilihan DR dan BDR, jika memang diperlukan.

2. Memilih DR dan BDR (jika diperlukan)
Dalam jaringan broadcast multiaccess, DR dan BDR sangatlah diperlukan. DR dan BDR akan menjadi pusat komunikasi seputar informasi OSPF dalam jaringan tersebut. Semua paket pesan yang ada dalam proses OSPF akan disebarkan oleh DR dan BDR. Maka itu, pemilihan DR dan BDR menjadi proses yang sangat kritikal. Sesuai dengan namanya, BDR merupakan “shadow” dari DR. Artinya BDR tidak akan digunakan sampai masalah terjadi pada router DR. Ketika router DR bermasalah, maka posisi juru bicara akan langsung diambil oleh router BDR. Sehingga perpindahan posisi juru bicara akan berlangsung dengan smooth.

Proses pemilihan DR/BDR tidak lepas dari peran penting Hello packet. Di dalam Hello packet ada sebuah field berisikan ID dan nilai Priority dari sebuah router. Semua router yang ada dalam jaringan broadcast multi-access akan menerima semua Hello dari semua router yang ada dalam jaringan tersebut pada saat kali pertama OSPF berjalan. Router dengan nilai Priority tertinggi akan menang dalam pemilihan dan langsung menjadi DR. Router dengan nilai Priority di urutan kedua akan dipilih menjadi BDR. Status DR dan BDR ini tidak akan berubah sampai salah satunya tidak dapat berfungsi baik, meskipun ada router lain yang baru bergabung dalam jaringan dengan nilai Priority-nya lebih tinggi.

Secara default, semua router OSPF akan memiliki nilai Priority 1. Range Priority ini adalah mulai dari 0 hingga 255. Nilai 0 akan menjamin router tersebut tidak akan menjadi DR atau BDR, sedangkan nilai 255 menjamin sebuah router pasti akan menjadi DR. Router ID biasanya akan menjadi sebuah “tie breaker” jika nilai Priority-nya sama. Jika dua buah router memiliki nilai Priority yang sama, maka yang menjadi DR dan BDR adalah router dengan nilai router ID tertinggi dalam jaringan.

Setelah DR dan BDR terpilih, langkah selanjutnya adalah mengumpulkan seluruh informasi jalur dalam jaringan.

3. Mengumpulkan State-state dalam Jaringan
Setelah terbentuk hubungan antarrouter-router OSPF, kini saatnya untuk bertukar informasi mengenai state-state dan jalur-jalur yang ada dalam jaringan. Pada jaringan yang menggunakan media broadcast multiaccess, DR-lah yang akan melayani setiap router yang ingin bertukar informasi OSPF dengannya. DR akan memulai lebih dulu proses pengiriman ini. Namun yang menjadi pertanyaan selanjutnya adalah, siapakah yang memulai lebih dulu pengiriman data link-state OSPF tersebut pada jaringan Point-to-Point?

Untuk itu, ada sebuah fase yang menangani siapa yang lebih dulu melakukan pengiriman. Fase ini akan memilih siapa yang akan menjadi master dan siapa yang menjadi slave dalam proses pengiriman.

Router yang menjadi master akan melakukan pengiriman lebih dahulu, sedangkan router slave akan mendengarkan lebih dulu. Fase ini disebut dengan istilah Exstart State. Router master dan slave dipilih berdasarkan router ID tertinggi dari salah satu router. Ketika sebuah router mengirimkan Hello packet, router ID masing-masing juga dikirimkan ke router neighbour.

Setelah membandingkan dengan miliknya dan ternyata lebih rendah, maka router tersebut akan segera terpilih menjadi master dan melakukan pengiriman lebih dulu ke router slave. Setelah fase Exstart lewat, maka router akan memasuki fase Exchange. Pada fase ini kedua buah router akan saling mengirimkan Database Description Packet. Isi paket ini adalah ringkasan status untuk seluruh media yang ada dalam jaringan. Jika router penerimanya belum memiliki informasi yang ada dalam paket Database Description, maka router pengirim akan masuk dalam fase loading state. Fase loading state merupakan fase di mana sebuah router mulai mengirimkan informasi state secara lengkap ke router tetangganya.

Setelah loading state selesai, maka router-router yang tergabung dalam OSPF akan memiliki informasi state yang lengkap dan penuh dalam database statenya. Fase ini disebut dengan istilah Full state. Sampai fase ini proses awal OSPF sudah selesai, namun database state tidak bisa digunakan untuk proses forwarding data. Maka dari itu, router akan memasuki langkah selanjutnya, yaitu memilih rute-rute terbaik menuju ke suatu lokasi yang ada dalam database state tersebut.

4. Memilih Rute Terbaik untuk Digunakan
Setelah informasi seluruh jaringan berada dalam database, maka kini saatnya untuk memilih rute terbaik untuk dimasukkan ke dalam routing table. Jika sebuah rute telah masuk ke dalam routing table, maka rute tersebut akan terus digunakan. Untuk memilih rute-rute terbaik, parameter yang digunakan oleh OSPF adalah Cost. Metrik Cost biasanya akan menggambarkan seberapa dekat dan cepatnya sebuah rute. Nilai Cost didapat dari perhitungan dengan rumus:
Cost of the link = 108 /
Bandwidth

Router OSPF akan menghitung semua cost yang ada dan akan menjalankan algoritma Shortest Path First untuk memilih rute terbaiknya. Setelah selesai, maka rute tersebut langsung dimasukkan dalam routing table dan siap digunakan untuk forwarding data.

5. Menjaga Informasi Routing Tetap Upto-date
Ketika sebuah rute sudah masuk ke dalam routing table, router tersebut harus juga me-maintain state database-nya. Hal ini bertujuan kalau ada sebuah rute yang sudah tidak valid, maka router harus tahu dan tidak boleh lagi menggunakannya.

Ketika ada perubahan link-state dalam jaringan, OSPF router akan melakukan flooding terhadap perubahan ini. Tujuannya adalah agar seluruh router dalam jaringan mengetahui perubahan tersebut.

Sampai di sini semua proses OSPF akan terus berulang-ulang. Mekanisme seperti ini membuat informasi rute-rute yang ada dalam jaringan terdistribusi dengan baik, terpilih dengan baik dan dapat digunakan dengan baik pula.

Jaringan Besar? Gunakan OSPF!
Sampai di sini proses dasar yang terjadi dalam OSPF sudah lebih dipahami, meskipun masih sangat dasar dan belum detail. Melihat proses terjadinya pertukaran informasi di atas, mungkin Anda bisa memprediksi bahwa OSPF merupakan sebuah routing protokol yang kompleks dan rumit. Namun di balik kerumitannya tersebut ada sebuah kehebatan yang luar biasa. Seluruh informasi state yang ditampung dapat membuat rute terbaik pasti terpilih dengan benar. Selain itu dengan konsep hirarki, Anda dapat membatasi ukuran link-state database-nya, sehingga tidak terlalu besar. Artinya proses CPU juga menjadi lebih ringan.

Daftar Pustaka:

http://wwww.cisco.com/en/US/tech/tk365/technologies_

pcmedia.or.id